Start a new topic

3 videos queued but don't seem to be uploading even after many hours

They're just sitting there.  No progress indicator.


There's no option to pause or restart an upload.




8 people have this problem

I have the same problem and I still cannot find a solution.

 

Me too, and no one gives an answer how to or what to do....

Same problem.

Yea me too... Still no solution :(

Same here, what to do?

Been sitting queued since last night.  Also, all match data that was with the game is now gone.

 

I get this problem every now and then, i just restart my playsTV and then it works fine. Hope this helps..

We've found restarting Plays.tv or logging in/out helps work around this. We're still looking at a long term solution though.


1 person likes this

I have issue. i have restarted and rebooted computer. still queued.

i tried logging out of the client and restarting did not work. I ended up deleting the clip and recreating them, the uploaded ok then.

@Talynebear - Yeah, it essentially has some kind of hiccup. We're still working to get a long-term fix, but right now it just needs a bit of jarring (like a re-log or re-upload) to get it going again.

Yep! Restarting the client seems to fix the bug.

Logging in and restarting client seems to have not helped for me. All my recordings sit in queued and don't upload to plays.tv. 

We made a recent update that should help with the queued videos. If you're still having a problem though, I highly recommend making a ticket with logs so we can look deeper into this.


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

Login to post a comment