Start a new topic wont record my League of Legends games

It recorded one or 2 then stop recording them for no reason i cant figure out.  I uninstalled the client and reinstalled it and it did the same thing.  2 games and then no more recording,

17 people have this problem

Got the exact same problem :/ worked a couple game after a restarted my pc, and didnt launch any other games beside LoL. Also try to manually start the recorder, might work but not for me.


I got the same problem after 3 games it stoped "recording". It does record, I do finde something in my folder afterwards, but it does not show me the video in the client it self. Its very outrageous!  I did reinstalled the game too but it did not help.


@Fss42 - Are you getting pin data at all? (If you have LoL account bound).

Are you able to recreate this issue? Does it always happen after 3 games?

@Verun - Now it works, i dont know why. I changed the custom properties to low/medium, and now the clients do show me the Videos i did once record.. Very strange, thies client is extrem buggy.


@Fss42 - So this only happens when you have the properties for on High or Custom?

@Verun - High is working too. But customized properties are not working.


@Fss42 - That is very strange; never seen that before. If it keeps happening, can you let me know?

I see that you sent a ticket as well. I'll request logs there and maybe I can find the reason behind it. Thanks for all the info!

Me, when i am starting a league of legends game, it says is recording but after my game isnt there and in my client it says start by playing a game ... I dont understand. can someone help me

@benfoot - That almost sounds like an auto-hooking timing out. I can't say for certain unless I saw logs from your PC, however if it's not too much trouble a reinstall of League of Legends might solve the issue for you.

I posted a ticked with pretty much the same issue, except worked for 2 days for me, and not won't work at all, even after re installation 

Thanks for letting me know. I've responded to your ticket.

i have the exact same problem that @Beenfoot has, says is recording when i start the game, but when it ends the window pops up like its going to show me the replay, but it isnt. It used to record my games but incredibly laggy, ive been trying to fix this, and got into this problem

Your best option would probably be to create a ticket and send in your logs. It can be difficult to determine the issue without seeing your system specs or what the client is running into.

You can do this by right-clicking the taskbar icon and going to Help > Feedback. Fill out the info and then make sure the box is checked to send your logs. Reply back here once you've done that so I can look for it. Thanks!

Well mine is working now, i juste change the resolution to 720p, the framerate to 15fps and the bitrate to 5Mb/s. Hope it can work for you guys !
Login to post a comment