Start a new topic Encoding Server Crashes midgame

Started to happen about 3 days ago. About 10 - 20 minuets into a game of League of Legends the game freezes up for about 2 seconds and I get the following error message in my Windows Application log. Looks like the encoding server crashes for whatever reason. After the game, the session video is not saved because of the crash. Has anyone else been experiencing this issue? Does anyone have a fix for this issue? Thanks.

Problem signature

Source Encoder Server


Stopped working


‎1/‎25/‎2016 9:23 PM


Report sent


Faulting Application Path: C:\Program Files (x86)\Raptr Inc\PlaysTV\plays_encoder_server-108078.exe

Problem signature

Problem Event Name: APPCRASH

Application Name: plays_encoder_server-108078.exe

Application Version:

Application Timestamp: 56a18cf2

Fault Module Name: plays_encoder_server-108078.exe

Fault Module Version:

Fault Module Timestamp: 56a18cf2

Exception Code: 40000015

Exception Offset: 000478fd

OS Version: 10.0.10586.

Locale ID: 1033

Additional Information 1: c9af

Additional Information 2: c9af8e8087f520fa8a3a0b8996558c98

Additional Information 3: 092c

Additional Information 4: 092c9e6a110cf1debeedf0dc9d9ca577

Extra information about the problem

Bucket ID: 6482afcde2857fd9cd71cd0fe968cf33 (107906778994)

OS Information

OS Name Microsoft Windows 10 Home

Version 10.0.10586 Build 10586

Other OS Description  Not Available

OS Manufacturer Microsoft Corporation

System Name DESKTOP-8Q8L8P1

System Manufacturer To Be Filled By O.E.M.

System Model To Be Filled By O.E.M.

System Type x64-based PC

System SKU To Be Filled By O.E.M.

Processor Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz, 3301 Mhz, 4 Core(s), 4 Logical Processor(s)

BIOS Version/Date American Megatrends Inc. P2.30, 6/29/2012

SMBIOS Version 2.7

Embedded Controller Version 255.255


BaseBoard Manufacturer ASRock

BaseBoard Model Not Available

BaseBoard Name Base Board

Platform Role Desktop

Secure Boot State Unsupported

PCR7 Configuration Binding Not Possible

Windows Directory C:\Windows

System Directory C:\Windows\system32

Boot Device \Device\HarddiskVolume2

Locale United States

Hardware Abstraction Layer Version = "10.0.10586.0"

User Name DESKTOP-8Q8L8P1\Stefan

Time Zone Eastern Standard Time

Installed Physical Memory (RAM) 16.0 GB

Total Physical Memory 15.9 GB

Available Physical Memory 12.2 GB

Total Virtual Memory 18.3 GB

Available Virtual Memory 13.9 GB

Page File Space 2.38 GB

Page File C:\pagefile.sys

Hyper-V - VM Monitor Mode Extensions Yes

Hyper-V - Second Level Address Translation Extensions Yes

Hyper-V - Virtualization Enabled in Firmware Yes

Hyper-V - Data Execution Protection Yes


MSI R9 390

Driver Version: 15.301.1201-151223a-297971C

Thanks for letting us know about this issue. We'll definitely look into it. I've responded to your ticket (#24651).

@bFlux did you ever get it fixed? i'm having the problem when I start the game h1z1. Every other game is fine.

Still working with the support team to get it fixed. Can you check your log file at %APPDATA%\Roaming\PlaysTV\LTC\[encoder32] <GameName.exe>.log. I get a bunch of "InterModuleComm::_InternalInit: Could not allocate memory for shared memory" errors right the encoding server crashes.

After some playing around I was able to get the program to run by running it in compatibility mode with 'Windows 7' as the selected target.

Interesting. I'll make sure to keep a note of that if we see the same issue for other users.

I'm having the exact same problem !!!

Tried compactibiliyy mode and still not working .. please a fix ..

If you're getting this error, I'd recommend recreating the issue and then making a ticket with logs attached. It can help us figure out why it's crashing.

To send logs you just right-click on the taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

Login to post a comment