Start a new topic

Plays.TV won't record World of Warcraft

Anyone else got this issue? I play in windowed (fullscreen) and it will never record. I tried running it in full screen and it was no different. Help appreciated

@ojs - Alt+Tabbing could cause an issue, however it would only apply if it started recording and then stopped at some point. (I also played WoW and understand the importance of Alt+Tabbing. So no worries :p)

We'll need to get logs to see why it's not recording. I have replied to your ticket about it and gave you the information to send logs. We'll continue to deal with the issue in the ticket. 

I play in 64 bit. Every other game i okay records fine such as Diablo 3, Hearthstone, League of Legends, Rocket League, CS:GO. I always play in windowed (full screen) and only tried normal full screen because I thought that was the issue. However, when I did switch to normal full screen I did fully restart the game. I alt tab an awful lot when playing World of Warcraft, do you think this could be an issue? Thanks for the reply

Are you playing in 64 or 32 bit?

Are other games recording for you? 

When you swap between Fullscreen and Windowed, are you restarting the game?

Login to post a comment