Start a new topic

Plays tv not working after the last update

Hi guys! I have a problem with the application :

2-3 days ago it worked fine. Started it, everything popped up and I was able to record everything I desired, but after the last update I open the launcher and It says "launcher updating, 100% done..." and it just stops. Tried to end process and start again - no luck. Same goes with "Run as admin" Any suggestions ?

Thank you in advance :)

I've had this weird bug before myself. It's typically resolved by either:

  • Closing it and reopening it until it decides to cooperate
  • Reinstall the Software
The last bullet point definitely works, haha. Let me know if you're still having trouble though.

1 person likes this

Thanks for your response, Verun! I reinstalled it and it updated without a problem. But now I have a different problem - ingame footage not recording. I played HS and CS:GO for a couple of hours today and none of the footage has been recorded when I exit the game. I even bookmarked once or twice during the gameplay and the "bookmark has been saved" notification appeared so I thought everything is fine and gameplay is recording. After I exit the game, plays just say "ready to record" and the usual feed.

Any suggestions?

At this point I would recommend creating a ticket with logs. Something definitely seems up and there is more than likely an error happening in the background. Here are the instructions to send logs:

1. In the Windows notification tray, go to the PlaysTV icon and right-click on it.  Choose Help, then Feedback. 

2. In the new window that comes up select a category, input your email address (this is where responses will be sent) and then put in a description of the issue you are facing. Please be as descriptive as you can.

3. Add a checkmark to the "Send log file (for technical problems)" box.

4. Before you click on the 'Send Feedback' button, let us know that you posted in the forum

5. If possible, reply back to this forum post to let us know that you have sent it. 

Thank you!

Login to post a comment