Start a new topic

Recorded in 1080p; actually in 480p

When I record with playstv, when I have the recording selected to 1080p, it says the video is actually 480p. This is not a problem with uploading, just in general. I have the opitimize videos for upload unchecked, but still i get 480p videos while recording 180p or 720p videos. Please help asap, since i have not found a solution to the problem.

@DuffyYT_ - Would you be able to let me know what type of PC you have? Most importantly, the CPU and Video Card.

I5 4460 - CPU XFX 3GB R9 280 - GPU 8 GB Ram EVGA 650W MODULAR - PSU Stock Cooler - CPU Cooler WD 1TB - HDD

Yeah, something is definitely up. You should be able to record in 1080 without issues. Can you try re-installing your AMD video drivers to see if that helps. If it does not, I'll probably have you send logs so I can take a look.

I just have reinstalled the drivers, but the problem has not fixed. Whenever I select to record in 1080p or 720p @60fps, the file ends up being 480p. I did a test run on a game, and the file ended up being 480p. I still have no idea what is going on. 

Is it only when you upload, or does the final recorded video only become 480?

Let me know and then please create a ticket with logs attached.

1. In the Windows notification tray, go to the PlaysTV icon and right-click on it.  Choose Help, then Feedback. 

2. In the new window that comes up select a category, input your email address (this is where responses will be sent) and then put in a description of the issue you are facing. Please be as descriptive as you can.

3. Add a checkmark to the "Send log file (for technical problems)" box.

4. Before you click on the 'Send Feedback' button, let us know that you have posted in this forum.

5. If possible, reply back to this forum post to let us know that you have sent it so I can look for the ticket. Thank you!

I just sent it. Sorry didnt reply for long had a busy week. :/ And btw its the final recorded video.

Thanks for doing that. 

I just sent a response to it.

Seems pretty simple to me.  Uncheck the option that says "optimize videos for upload and share".  This does exactly what you are describing.  Why allow you to set the quality then on the same screen a check box which overrides your settings and gives you no explanation.

Seriously client is a compete dog.  Counter intuitive and some simple basic options missing.  Why


The "Optimize videos for Upload and share" is a feature implemented for those that do not have high internet speeds. While they may have a PC that is able to record in 1080 at 60fps with a high bitrate, their internet connection may be unable to upload something of that caliber. As such, we made an option that would allow them to still record high, and then lower the quality so it can upload. (This could also be beneficial for those that have GB caps on their internet speeds). 

However, if you have high internet speeds and are able to upload 1080 videos without issue, then we highly recommend disabling the feature.

 i have the exact same problem except with 720p30,when i record in 720 it actually becomes 480p when i view the video in the your game sessions tab,i sent a ticket,although without logs because idk where to find them.if you can,please help

You can create a ticket with logs automatically through the client. To send logs you just right-click on the taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it

However, if you're not even uploading the video than it sounds like another problem. Make sure to send in logs after recreating the problem so I can take a look.

I have this problem too, I just sent my logs please help

@BlazePlayz - It appears as though you're recording in 1280 x 657. This resolution isn't high enough to reach 720 or 1080 so it's defaulting to 480 when it uploads. Increasing the Resolution should allow you to get a higher resolution recording as well.

@evilmonkey , the OP said he has the "optimize videos for Upload and share" not ticked. So its something else. Same as me.

Login to post a comment