Start a new topic

Fps drop without recording

Everytime i play a game with the plays.tv program running my fps drop about 20fps. I don't know why because i'm not even recording. If i start recording the fps remain the same tho, so it have to be the program.


Is there anything i can do?


My pc specs:

-i7-4700mq

-8970m 4gb

-8gb ram                


The 8970m does have VCE, so that shouldn't be a problem. However, depending on how the laptop is encoding the game and what GPU we're attaching to could make a difference. But even typically with it recording in Software Encoding doesn't cause slow down. I'd probably need to see logs created in a ticket. Can you do that in the Help > Feedback tool in the taskbar icon? Make sure to post back here once you've done so, that way I can find the ticket easier.

Sorry about the late response, alot of work in the past weeks.

I have a dumb question, how do i create a log?

Thanks


 

 Ok i think i already sent the log.

@GuerreiroAllTime92 - Thanks! You sent in logs correctly!

What was the resolution to this issue if any, cause I'm currently getting something similar.

He never replied back to me unfortunately. 

Although what game are you getting lower FPS in? All of them or a specific one?

I'd recommend making a ticket of your own for me to take a look at though.


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 



Login to post a comment