Start a new topic

cant upload to and recording has no sounds at all

 everytime i  try to upload something it just goes black with an loading icon and stucks there forever dunno what to do. and like the topic says my recordings have no sound at all.

4 people have this problem

  • Check your Antivirus/Firewall
  • Open the client as Administrator
  • Are you uploading to Youtube or
  • Is it affecting more than one video?
  • Which headset/speaker system are you using?
I have the same problem... only happens with league of legends though...

I had responded to your inquiry about the issue and requested logs but I didn't seem to get a response. Perhaps it ended up in your Spam folder. You can also provide me answers to the questions I asked in my last response in this thread. 

To send logs you just right-click on the taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

Hello, im not sure if im supposed to use this thread or make a new one, but im having a similar issue, i have sent the feedback message. I have no audio when review my videos, i used to have a problem where the videos lagged terribly, but i managed to fix that, however now, there seems to be no audio when playing back the videos ive recorded. The only game that i play at the moment is h1z1, any help would be much appreciated :)

1 person likes this

Literally have had the same problems and problem right now as lielow

1 person likes this

Having this problem right now... don't know a fix. Anyone?

Have you tried logging out of the client and back in?

I have this problem, too. I've found it does not record when my speakers are plugged into the audio out on my motherboard, but when I run the audio through my monitor (DisplayPort) it runs fine. Try playing without your speakers connected to see if we have the same issue?

I'm running an R1700X on a Crosshair Hero VI mobo. These issues started a few months ago too, but I've not had time to try figure it out. I contacted support but that has seemed to get nowhere.

@Orange_Fury1 - My bad, I must not have gotten a notification that you replied back on your ticket. I'll take a look at it today.

EDIT -- Actually, if can you also send in logs? It's good to have them up to date.

Here is how to send them: LINK

1 person likes this

@Verun Just done it now. Cheers!

Hi @Verun I have the same issue. Can't upload and no audio on clips.

I found that in the end, my issue was that somehow my speakers were configured to 7.1 when they're only 2.1 speakers. I think this was changed because of the creators update but I can't remember. Try changing the setting in the realtek control panel, hopefully, that'll fix it for you, too.

1 person likes this
Login to post a comment