Start a new topic

The client is already running.

Hello! I downloaded Plays.TV, but I have a problem: it will not open, and when I open it I get a message that says "The client is already running". In the task manager puts it's working, I take it off and when I open it again it will not open, but it returns to the task manager, and again I get the message. Sorry for my English, I'm Spanish. xD

Usually for this issue we recommend:

  • Reinstalling the Client
  • Opening the Client/Installer as Administrator
  • Verify your Antivirus is not causing issues for it. 
  • Ensure that is not trying to run in a Compatibility mode.
Let me know if any of the above helped, or if you're still having the issue.

Thank you, I solved compatibility problems and it works! :D

Glad to hear it! :-)

I am having the same issue. Uninstalling and reinstalling had no change.

@xGodGivenSpirit: Did you try the fixes Verun posted above?


how do i check if there are compatibility problems?

Right-click the exe and select Properties and then the "Compatibility" tab:


im sorry im really noob at computers, where is the exe? 

Typical installation can be found on your C:/ Drive. Go to the Program Files (x86) folder, then to Raptr Inc, and then to Search for the "playstv" application:


still didn't seem to fix it, i tried in the compatibility settings but still didnt seem to work.

@kinduyuyu - Have you tried reinstalling the client?

Yes, I have tried multiple times

@kinduyuyu - Unfortunately, I'm not really sure where else we can go with this. If reinstalling the client, elevating it as Admin and knowing your Firewall/Antivirus aren't causing an issue, it's difficult to determine what the cause it. The only other things I could recommend is perhaps it's a DLL issue with the player/client so maybe reinstalling video drivers.

Anyone found a fix?

Login to post a comment