Start a new topic

Error 20032

Hi!

I get Error 20032 today..Yestarday it works good.

AMD r9 390x

i7

Win10


12 people have this problem

Error 20032 typically means that the Video Capture failed to start. This could be caused by:

  • Drivers improperly installed (Reinstalling them can help)
  • Something else hooking into the game (Other software like Fraps, MSI Afterburner, etc)
  • Some kind of OpenCL hooking issue (Possibly Antivirus or other security software)
Check those and see if any of it makes a difference.

1 person likes this
Nope.It doesnt work. Reinstalled plays APP New AMD driver. I have only arma3 installed. Yesterday it works perfect.

So on March 29th it worked perfectly for you?

We haven't made any changes to the client since the 26th. 

Was there any changes made to your PC around that time?

It works now.Befor error i can recording 1080p 50mb,s. Now i only can 720p 10mb,s Whats not good. My m8te has the same Problem.Iv i change something it doesnt work.Iv i do nothing after Installation it works but thats not good.
I have been having the same issues. Also I just reformatted my OS and i'm still having this issue. R9 290X Core i7 Win10

@jigga44892 - So although you have that error, it's just limiting the recording qualities? Is it grayed out?

No it isnt. My m8 has the same Problem now.

OP is right the error 20032 only happens when playstv app game recording is set to 1080p or higher. I was able to record my gameplay in 720p. If I record the resoulution to 1080p I get the error 20032 message.


1 person likes this
Now i have deactiveted Win10 Game DVR and i can record all the time im playing but only on medium quali. 720p 30fps and 10mb,s I have a clean install of win10 updated and new AMD driver.I have send you my system log via E-Mail

Hi, I figure it out whats going on with my computer. The error only happens when my game is recording at 21:9 ultrawide resolution at 2560 x 1080. I was able to record my game at 1080p settings with playstv app when I change the game resolution at 1920 x 1080 in standard widescreen at 16:9 otherwise I will get an error 20032 again if I revert it back to 2560 x 1080 at my native resolution. In order for me to record my game in my native resolution of 2560 x 1080 I have to change the playstv recording settings to 720p.


1 person likes this

same problem its was woring until yesterday


@aceclover - Thanks for letting us know! I've responded to a ticket you made requesting logs. With the information you provided, perhaps we can figure out what is happening. 

Let us know what games you are trying to play these in too.


1 person likes this
Its OK but im playing 21/9 4k and recording works befor 20032 error.I dont want to play in fhd with 4k 21/9 Monitor.

I have this issue as well - I believe this started happening after I updated my AMD catalyst control panel.  Used to work fine, now it only works when put down to 720p.  I'm also running an ultrawide 2560x1080 monitor, only playing rocket league right now.

Login to post a comment