Start a new topic

Recording Session Full - Yet Have 500GB+ Available

Love the program so far, excellent quality and awesome features. Only problem I've started having is that after playing for 30 minutes to an hour, I get the popup saying that the recording session is almost full.


I have "Auto-manage space" turned off, and the recording is set to store in my other hard drive (with 500GB+ available currently).


I saw someone else having this issue and they changed the 10GB to 1,000GB (even though their auto-manage was off) so I'll give that a shot and see if it helps.


Any updates on this issue?


Did you check where the Temp folder is saving?


Hey Verun, I set both to save in the same folder. Should I set a separate folder for the temp files? I did what was mentioned in this old forum post http://support.plays.tv/support/discussions/topics/12000001086 (changing the management to 1,000GB even though the setting is turned off) and that worked. It seems that auto manage is still affecting storage limits, despite being turned off.


I basically "fixed" that issue last night. Unfortunately, I am getting a "Recording Error 22" popup today (unrelated to the storage problem). I think it's because I installed SweetFX with a game I'm running. 


Are there any known conflicts between the Plays.TV client and SweetFX?

Does Error 22 only happen with that game that is using SweetFX?

Does disabling SweetFX remove the error?


Typically for Error 22, re-installing video drivers helps resolve the issue. But if SweetFX is causing it, we would need to know. (Let us know the name of the game as well)

The game is Rocket League. When I use SweetFX, I get Error 22. When I disable it and restart Rocket League, the error is gone and I can record again.


I just installed the most recent video drivers yesterday, so that shouldn't be a problem. 

Would you be able to recreate the issue and then send in logs?

To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

Hello Verun, I made that other thread before you responded to this one. I apologize for the duplicates!


I just submitted the error log. I opened Rocket League with SweetFX, then opened it without SweetFX. Let me know if you need anything else!

Looking in the Encoding files you sent in I find this:


"ERROR! Could not load dxgi.dll. err: 127"

"ERROR! Could not load d3d11.dll. err: 127"

"ERROR! Capture start failure - ERROR_BAD_COMMAND"

"ERROR! Sorry, fatal error condition detected while trying to initialize video capture. The feature has been disabled for the current session

ERROR! Fatal error condition - error 22"


Doing a little digging around, I found that it does seem that SweetFX can either mess with, or alter those files. I'll talk to our QA dept and see if there is any known issues, but more than likely there won't be much we can do to alter it. Sorry :-/

Hey Verun, sorry I took so long to respond. I've been messing around with different settings and have gotten it to work. Basically, when I was getting the error before, I was using SweetFX Configurator (a program to make it less of a pain to edit settings, etc). 


I ended up trying ReShade (uses SweetFX and improves on it I think? I don't know enough about it to explain really) and that works with PlaysTV.


SweetFX (without the program, just using the default SweetFX and editing config files to adjust) also worked with PlaysTV.


So, it appears to have been just that SweetFX Configurator program that was causing issues.


Not sure if this helps in anyway, but I figured I'd report it. 

I appreciate it!

I may have our team take a look at SweetFX stuff and see if it's something we want to take into consideration, or can even hook into. 


Feel free and let me know if you discover anything else about this!

Login to post a comment