Start a new topic

Plays.TV wiill NOT record Farming Simulator 15

Hi, 


I have been trying for a few days now to record FS 15 but it is not working. The client loads up correctly but when I click 'F5@ (MY mapped button) the recording timer stays at 0:00:00 and does not record.


I also do YouTube and I use this to record all of my gameplay and it has worked until now. I have tried recording other games and it works fine but it doesn't record FS 15 , The only game I really need to record.


I have re-installed the program and that hasn't helped, I have changed the settings as well as, however this hasn't made it work.


Please could somebody reply with an answer or fix.


I have attached a picture that shows what the plays.tv client is doing and it stays like that for hours and doesn't record.


Kind Regards

JH1470

png

1 person has this problem
1 Comment

i have this same problem but with portal 2, i have noticed that it only does this when im playing in 1440 and above. now im stuck because portal 2 has a weird shudder on my 4k tv if i run it in 1080 but it will record in 1080 , maybe this is your problem too?

 

Login to post a comment