Start a new topic

Not Recording

Hello! So when i try to record Minecraft, the bar will pop up with the time that you have been recording for, but there is one problem, that timer never moves making it never record. I re-installed Plays.tv but nothing worked, can you help me?


Picture: https://gyazo.com/4186719f11742ba96a558b9984f1c301


          Thanks, Raiderpint


5 people have this problem

Thanks for letting us know. We're seeing a potential trend with Manual Recording not working for some users. 

Do you know if Automatic Session Recording works?

I also have been having issues with Minecraft recording since the last patch. I tried all the basic fixed (eg. reinstalling minecraft, reinstalling plays.tv, restarting computer, etc) and nothing worked. I tried automatic recording, and while it DID record, it said it was corrupt. I tried other games like Terraria, and that recorded fine.

I also have come across this problem...But it has a weird twist even though the manual recording broke (wich is what I use) the automatic recording works fine. This problem started since the new update and the recorded gets stuck at 00:00:00 for manual record and for automatic it seems to work fine. So that's what I'm using now.

Same thing is happening to me =(

If you're still having issues with Manual Recording, try the 1.10.1 version of the client as it should have a resolution for that.


1 person likes this
It works now thank you! Also I found a bug where the recording freezes when you alt tab out of the game while recording. I just restart the program to fix it but it's still a bug.

So the recording stops completely? It doesn't reactivate when you go back in?

Which game did you test this in?

Yes it stops completely it just gets stuck at whatever the number was when I alt tabbed and when I tab back it just frozen I tried to mess around with the manual record button and tried switching between auto and manual but it won't budge and this happend on Minecraft haven't tried on other Games yet.

Sorry for not replying sooner. Minecraft can sometimes be a bit tricky. If you have not done so already, I'd recommend making a ticket with logs attached so I can try to see if I can find the issue.


To send in a ticket w/ logs, right-click on the Plays.tv Taskbar icon and choose Help, and then Feedback. Type out your email and the description of the issue and make sure the check-box is selected. Make sure to post back here so I know when to look for it. Thanks!

"If you're still having issues with Manual Recording, try the 1.10.1 version of the client as it should have a resolution for that." 


How do you tell which client version you have and how do you know which you are downloading? There is no "Help" or "About" info I can find on the client, and when I download I am just offered a large button that says "Download Plays.tv Client." There is no obvious version number available. I even looked at the downloaded executable's Properties and Details, etc. 

You can find the version by right-clicking on the Playstv icon in the taskbar and going to Help > About Plays.tv

The exe that is downloaded will get the newest version of the client. Currently that is 1.11.2


How to download the version 1.10.1 thank you

The 1.10.1 version of the client would auto-update by itself to the most current.

1.13 is the most current version of the client, but should still retain any fixes that 1.10.1 had.


Login to post a comment