Start a new topic

Video not recording, only sound

After the most recent update, manual recordings aren't recording video; the file itself only has the audio of the recording. This was during hearthstone.


If it helps, these are some of the messages within the recorded file in the properties.


Plays.tv client r112298 running on Windows 10.0 Build 10240; 


Encoder: AMD VCE / Vendor: 0x1002 / Device: 0x67B1 / Bitrate: 15 Mbps / Framerate: 30 / Avg. enc. time: 2.7136 ms (368.52 FPS) / HP: 0 Flags: 0x00030F01


I have responded to the ticket you created. I believe it had to do with a background application you were running, but I'd like you to try again and reply back to the ticket so we can confirm. Thanks!

Alright, not sure if this posted twice, but i went ahead and tried killing all the possible background apps that were in the log file that i sent, with no luck. I've closed the plays.tv app, killed those processes, and then restarted the app and tried recording, but it was still just sound with no video. 


I also upgraded my video drivers and no luck came of that either. 

Has there been any update recently about this issue? Haven't heard anything and it seems like it's a somewhat common issue going around. 

Hi having same problem, on GUILD WARS 2 ONLY no other game is having problem recording since last update, Dota2, CSGO,SC2,Aoe 2, bo 3 all working fine but gw2 is having problem black screen, only sound being recorded

We're still looking into it and there hasn't really been much of an update as of yet. 


@steamblink - I'd recommend making a ticket for that issue. It's odd that it's only affecting one game. Is there anything different you do when playing that game? (Other applications running in the background, different resolution type/size?)

Login to post a comment