Start a new topic

Recording won't start :( Need HELP!

 Hellooo! I have recently installed and it sounds great, especially when some have claimed no performance loss, which i really need.

I have this laptop specs:

i5-4210H 2.9-2.5GHz

GTX 850M 4vRAM


So, i had everything enabled, recording feature is set to MANUAL, 720p, 60 fps and 10 Mb/s

My hotkey for manual start/stop recording is F9

I also enabled the HUD on Minecraft (Minecraft is the game im trying to record) so i can see the Bookmark hotkey and the start/stop hotkey

So when i press F9, the timer doesn't start, it stays at 0, and when i press F9 again it disappears and records nothing...

Help please? D:

3 people have this problem

Exactly same problem here, excepted that worked flawlessly for a couple of months, and now suddenly (since about 3 days) the counter just doesn't start, and therefore neither the recording. Help appreciated


1 person likes this

i can confirm that the latest update has fixed the manual recording problem :D v10.1.1 release date 5/11/16

nope, problem persists. The last update didn't fix anything. I updated the whole thing with the latest version, to no avail. I also completely wiped AMD Gaming evolved, Raptr and Plays tv from the system, made a fresh re-install, but still the same: counter is just stuck at 00-00-00, no matter which key I choose as hotkey. It just doesn't work, or video doesn't start respectively.


well it fixed it for me 

This is just one issue in a long list of errors. Sometimes I can't even upload to my page! Now I can't record either, this piece of shit only seems to be getting worse. It was great in the beginning, now the techs are destroying it with their so called updates.

Support won't even answer my tickets anymore! They replied with "we don't know whats causing the issue".

1 person likes this

trust me this will never be fixed and i am pretty sure they are going to ask for money in the future -_-

the sound delay is just so fucking annoying but i gotta say it has improved because before getting get to work with games was pain in the ass now it seems like it kinda works but still i never saw record in 60 fps, can't even go above 45 -_- and hooking msi afterburner is pain in the ass too ! you just don't know how much time i have wasted just to get work !

Login to post a comment