Start a new topic

All my videos are in 15 FPS, while I record at 30 FPS. How can I fix this?

I have a HP Elitebook with 16 GB RAM and an AMD Radeon 8700M (with VCE normally). My settings for Plays TV are Medium (720p, 30fps and bitrate is 10 Mbps). I have no problems with my framerate when playing. However, when I open the recorded videos on my PC, it only has 15 FPS. The properties of the MP4 file also state that it only has 15 FPS. 


Am I doing something wrong, or can I fix this problem?


Thanks for helping.


@ForTheVince - Could be having issues due to it being a laptop (and possibly with switchable graphics). I would need to see how it's encoding. Would you be able to recreate the issue with a new recording and then send in your logs?


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 


1 person likes this

So today I made a new recording and had the same issues. I sent in my logs as you said. Thank you very much for your help and your support, I really appreciate it.

Cool thanks! I have sent a response!

I've set all my videos to record at 720dpi, 30 fps and 10bitrate.  Some of my videos are 720, some of them end up being 720 HD, and some are at 480.  I haven't changed the settings, so I don't understand the inconsistency in upload quality. 

@Kriegmacher - From best I can see all your videos are uploaded as 720. It's possible that what is happening is that it takes time to upload to full quality, even when it says the upload is complete. So when it finishes uploading, and immediately viewed, it can show as only 480. However, over time, you'll eventually get to the resolution and quality you had uploaded it at. Does that make sense?

This issue can sometimes happen for dual GPU laptops like the one you have. It appears to be using Intel Quick Sync for video encoding instead of the mobile AMD card you have. You may want to try elevating the client to Administrator, updating your AMD video drivers, or going into your Radeon Settings and somewhere in "Power" you can adjust the Plays.tv client to play in a High Performance mode. Let me know the results.



I have followed these steps and had no positive results. I elevated the client to administrator, all my drivers are up to date, and I set Plays TV to a high performance mode. The only step that I could not do was letting the AMD do the video encoding, since I don't know how I can change this. If I can change it at all. 

Login to post a comment