Start a new topic

plays.tv keep closing automatically when it reached Scanning Library

it driving me crazy, it keep closing automatically when it reached 

"Scanning Library

please wait a few moments while we scan for new games and videos."

it used to work ok with small trick like opening the game and than opening playtv client, but now nothing's works, i play BF 4 and Overwatch BTW


here's my PC's specifications, i don't think it matters but here it is


i'm running on Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1

Processor: AMD FX(tm)-6300 Six-Core Processor (6 CPUs), ~3.5GHz

Memory: 8192MB RAM

Available OS Memory: 8148MB RAM

DirectX Version: DirectX 11




playstv.jpg
(162 KB)

1 person has this problem

Have you tried elevating the client as Administrator?

Checking your Antivirus/Firewall to see if it's preventing access?

If neither of those help, you can send in your logs and perhaps I can see where it's getting hung up.


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

Same problem here.I try to open video recorded viedo and then it crashes.Im on windows 10 and i tried thing u said and still doesnt work 


@Gabo10 - Are you getting the issue where the library is constantly scanning, or the issue when you click on a selected video and then the client crashes?

im having the issue when i select the video then the clinet crashes

@Gabo10 - Slightly different issue than OP's I believe. Would you be able to create a ticket with logs attached after recreating the problem?


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

i dont know how to send feedback.i dont undertsand u


1. Right-Click on the Plays.tv icon and hover over "Help"

2. Select Feedback:

3. Fill out the info:

4. Click "Send Feedback"

5. Post back here to this forum to let me know you sent it.

I have sended it and explained the problem.


@Gabo10 - Thanks! I've replied to it.

have tried :
• Run as admin
• checkin all firewall and i got no antivirus
• uninstall & install it again using windows and revo uninstaller both of them nothing works
• everytime my cursor goes on top of icon plays.tv on taskbar the icon will disappear
nothing has work and ..... i can't send you LOG since the icon keep disappearing if i highlight it

somehow i manage to send the LOG, i got small window of time before it close itself, see even everytime i fresh start / restart my computer it will automatically close itself within less than a minute

@berak_bernanah - Thanks for sending that in! I've replied back to it with some steps to try out for you. Keep me up to date on what is happening.

well ..... it works great now after i upgrade my windows from win7 to win 10 with the latest update, hope the team can fix it whatever the problem i'm having, because there's still a lot of people using win 7 though
Login to post a comment