Start a new topic

Upload stuck at processing and not responding

I'm trying to upload my clip on and it never responds. I don't understand why it's doing this. I've taken my firewall down, resinstalled, and tried to start as administrator. None of these worked. I can't find a solution. Thanks.

2 people have this problem

 This is what it looks like by the way. I'm not sure what player it uses to run the videos so I'd just download a driver for it. But i'm not sure what it is.

We use VLC for our video player. Although it seems like you already sent in logs. I'll take a look at those as well.

I just reinstalled my VLC to the latest client. This didn't fix the problem.


Is there a solution to this problem yet?


Not yet since it's a very specific issue that only hits a few people. I did see a Python error in the logs you sent in which I'm having engineering take a look at. 

However, does this only happen with Dead by Daylight videos, or do other game's videos cause this problem as well?

Can you let me know what your download/upload speed is? Are you on a wireless network?

Games other than dead by daylight happen to have an error as well. I'm on wireless network but i've been on wireless since the beginning of using so i'm not sure why this would occur now. My download speed is 25 and my upload is 5.


What is the usual amount of time of the videos you're trying to upload? 

Have you tried uploading a very small clip? (5-15 seconds)

Yes small clips and large clips both do not work. I've tried to upload a clip as little as 10 seconds and it didn't successfully upload. I've also tried to upload a clip that was a minute long. It didn't work.


have the same problem with dead by daylight videos.

the client just stops working for a while, after a few minutes it works again.

usually when i click on save to plays tv, the screen flashes a bit, and it creates a new video on the left side with an "uploading bar" , but here it does not create it.

In my directory for playstv it creates the new video file, but simply does not upload it

the whole clip that i did not cut yet is called


when seleting a bookmark and clicking save to plays tv, then name it and click save to plays tv,

the client bugs out, creates 


but is not uploading it.

i will go update my windows and nvidia drivers and let you know if it worked

i have kinda the same problem.

since i own Windows 10 i cant upload any videos to anymore. When i set the part and click to upload the process bar instantly jumps to a certain point and stops there. It doesnt matter how much hours i wait. nothin will happen. i already tried to reinstall but nothing helped. i also wrote to support but they didnt reply for 6 days now.



both updated, still not working.

any kind of max videos uploaded to plays? 

I uploaded 202 videos so far :/

There should not be a max, but we're looking into the issue where videos are stuck in processing still. 

If you have not already, create a ticket with logs attached.

To send logs you just right-click on the taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

1 person likes this
Login to post a comment