Start a new topic

Friend's Voice isn't recording

 I am often playing while discussing through steam voice chat. While picks up my voice fine, his cannot be heard. Result sounds like a strange monologue.

We have also tried using Teamspeak but the results were the same. How can I make so both of our voices are heard?

3 people have this problem

Typically it should be recording whatever audio is coming through the main source. Is wherever his voice is being output, also the same place that the game is being output?

I will look into it tonight when we play together again and get back to you. I also noticed that when I opened my recorded footage in Premiere, the audio was way out of sync. Is there a fix?

Thanks, let me know!

As for the Premiere issue you'll have to use a program to alter our videos (which uses variable framerate) to constant framerate. 

I believe "Handbrake" is a pretty good piece of software that can do it.

1 person likes this
A bit late, but I am back.

I tested and both game sounds and my friend's voice seems to come out of the Speakers, according to the green bars (not shown in screenshot).

What type of speakers/headset are you using?

Note: You can disable certain Audio selections you never use by right-clicking on them:

That way it doesn't clog up the list so much :-)

 I have learned something. After some careful listening, I noticed that my friend's voice is actually being recorded. It's just so quiet its impossible to hear without excessive volume levels. Same for in-game sounds now that I think about it.

Is that possible to fix?

What do you have the recording volume settings at?

How are you speaking to him? (Skype, Teamspeak, Ventrilo, Discord, etc)

 I use Steam. These are my sound settings. The volume disparity may be the cause, though I upped my own volume by request of my friends. Perhaps increasing the receive volume would make it more audible once recorded, but it would be a bit too loud for my headphones.

(22.4 KB)

For, it uses the default Windows settings for the microphone and game audio. How does the recording volume look?

 Plays.TV settings are at 100%.

Looking through my things, I can see that my microphone was greatly enhanced, which probably makes it disproportionately loud compared to everything else. Indeed, when I play video games with my headphones on, I make sure these video games play at a very reduced volume.

What I think I need to know now is how to rebalance everything to make it recording-friendly. Particularly, I need to have a higher volume all across the aboard without busting my eardrums.

(43.6 KB)

Agreed. Do you remember if this happens in every game that you record?

If you can recreate it, can you do so and then send in your logs with a ticket?

To send logs you just right-click on the taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it

I have done as you asked.

Last night I fiddled around with various sound settings. Lowered mic boost, maxed out game and incoming speech volume. Of course this was intolerable for headphone usage so I went to the windows mixer and lowered these volumes. It seemed to affect the recording however, as it was now all equally quiet and impossible to hear.


I know this is a while back, but did you ever fix the problem? If yes, may I have the solution? As I have the EXACT same problem where my friends voices ARE being recorded, but they sound like mice while I sound fine. Getting tired of having to dump away Epic/Funny moments with friends because you can't hear the commentary.

@Kropper - Typically for audio issues it can be difficult to diagnose the problem because of how much more info we need. Typically it is:

  • Ticket + Logs Attached
  • Information about the Headset/Mic/Sound System you're using
  • A sample video showing how it sounds.
If you haven't already, I'd recommend making a ticket with logs and including whatever info you can.

To send logs you just right-click on the taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

Login to post a comment