Start a new topic

Plays tv highlight clip not working but automatic recording does work

 If I turn automatic recording on in Rise of the Tomb Raider its records and I get a notification and it pops up after the game session. However if I set it to manual recording for highlight clips i get the icon at the top left showing my hotkey but when I use them nothing happens at all. I used toi use this feature in League of legends all the time. Also when running Doom 2016 not even automatic recording works.


Any help would be greatly appreciated.


I freshly installed Plays and raptr is uninstalled now.


Sorry for the delay. 

So Highlights is not working for Rise of the Tomb Raider? We'd have to investigate why that's happening since this isn't a known issue. You may want to check to make sure your temporary storage and recording folder are not full. 


As for Doom 2016, that currently has it's recording disabled due to crashing issues. I believe we are still working to fix it though.


Perhaps its an issue with my hardware as i cannot get it to even show up in overwatch either. But as I have seen overwatch clips on plays tv I assume it can work

Josh

 

@Brownzenator - It may be easier for you to make a ticket about this problem. Can you do that after recreating the problem?


To send in logs, just right-click the Plays.tv icon in the Taskbar and select Help > Feedback. Input your information there and ensure that the checkbox is enabled. Post back here once you have done that so I can look for the ticket. Thanks!

This happened me today. I was able to record Dota2 session, perfect. Then the program updated itself and I cannot record Dota2 sessions anymore.


This happens to me all the time on lol


I am having a serious problem. playstv worked fine yesterday. today i tried to record outlast 2013 manually. There is a notification coming "recording on" and after 25 minutes i pressed again the hotkeys and it said "recording off'. now when i opened to see the recording ,THERE WERE THREE HIGHLIGHTS. All of them were black screens and no audio nothing was present. the timing was 00:00.

pls help

@jjun - Sounds like something could have corrupted the encoding process. Have you tried checking to see if there are any other recorders or software that might be hooking into the gameplay?

Login to post a comment