Start a new topic

Blank, black recording

I made 3 recordings. I thought one of them would be one of a lifetime epic recordings right?

Turns out all three of them are just black videos with sound.

I played them back in media player, same thing.

This didn't happen until today, i used plays.tv a week ago. 

Crimson 16.7.2 fresh plays.tv install.



@bobalazs - We've noticed more reports of black screen happening recently. We're requesting users to (if they have not already) sent in a ticket with logs attached after recreating the problem. That way we can see if it's fitting into the same scenario other black screen issues have come across, or if it's something new entirely.


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it

Thanks, sent.

Thanks, I'm taking a look at it. 

Is this happening in all games for you, or just Star Trek Online?

I just tried King's Bounty the legend, made a 30 sec short clip fine.

Tried Star Trek online, worked fine.

I'll send logs again.

sent

When you state it worked fine, you mean it recorded without the black screen?

yes, thats what i mean. It works as it should. haven't change a thing in settings, or done anything.

Interesting. Another user stated that it only happens sometimes. Can you keep doing your normal gaming routine and just let us know if it comes up again?

I'll post it, if i get black video again.

Login to post a comment