Start a new topic

Went from one of the best to stab my eyes out bad

 Ok so Ive used for sometime now it was great. It was always there when i needed, all my games were recorded automatically, captured the great moments of games and made it easy to snapshot them rather then going through obs every game. But then it happened not sure the exact update but it went from amazing experience to intense hate for the program, no longer records games it just chooses what it wants to record randomly the "Gameplay Recording Options" with their three options most of the time now automatically sets to "Off". If I turn it on it stays on for however long it decides (sometimes thats rest of the day, sometimes a few hours or just instantly back off (insert magical one way trip to Narnia meme here)). So one would think why not just set to "Manual"and start it every game well you see along with my auto recording the hotkey shortcuts seem to think they only need to work when they aren't triggering me (but its alright the bookmark hotkey works so i can get the "Bookmarking Unavailable Until Session Recording Begins" message and sit there and trigger more to the program fucking with me). This is really annoying me I'm up to date with the client, Ive problem searched it (apparently I'm the only one this happens to. I'm not going to lie the annoyance with this program right now makes me want to stomp my foot through my computer screen. So if anyone has anything to return me to the bliss I once had before I google how to tie a noose and ride that polar express off into the sunset on a wondrous journey please help. :( Regards your favorite Extremely Triggered Unsuspecting Victim. P.s. If i tie a double-over knot does it take me back to the future?

1 person has this problem

Quite the post there! I apologize for the delay.

It definitely sounds like there is a bug happening (thus the Automatically Set to 'Off'). However, the other possibility is actually disk space. Make sure that both the Temp and Video Folder are placed in locations that have ample space. Otherwise, it may disable the recording function to prevent damage.

If you'd like you're also welcome to create a ticket with logs attached so we can investigate deeper. 

To send logs you just right-click on the taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it

I have the exact problem, opened a ticket.

same here, feedback send from the app. Lot of disk space, tried on 3 different disk. Tried to reinstall playstv 2 times.

I have this same problem. I put in a ticket (#40341) 20 days ago with zero response: Being Processed since 20 days 1 hours 

The recording stops and starts whenever it feels like it with World of Warcraft.  Sometimes it seems like it's related to /camping or /reloading, but I don't really think it is.

Today with World of Warcraft I had:

  • 12 minute session of which only ~5 minutes will play. (8/27/2016, 09:17 PM)
  • 9:47 minute session which has screwed up aspect ratio (8/27/2016, 08:57 PM)
  • Multiple sessions which simply just end, like my last one which is only 54 seconds(!) because it decided to just stop when I pressed Enter World. (8/27/2016, 10:48 PM)
I just sent in another ticket, Verun, using the method you said to use (Help > Feedback).

Thanks for posting it on the forums. 

I have merged it with your original issue (to avoid duplicating issues) and replied back!

Login to post a comment