Start a new topic
Solved

Low sound, Loud Mic

When i record no matter what even if i put my mic on 0% in settings its still pretty loud and very loud in comparison to my game volume which is super quiet. I've tried changing Logitech settings and making sure its not low on my control panel sound settings, what do i do? It's so annoying.


4 people have this problem

What is the microphone setting in Windows set to? We typically follow the volume control there.

The mic isn't the problem, the problem is that the game volume is extremely quiet. In windows my mic is just at 60 which i can't change because then in all my games my mic will be too quiet or loud.

Do you use any type of other software (besides Logitech) that might alter audio levels? Additionally, are you using a sound card by chance?


I'll probably need to investigate this more, so making a ticket with logs attached after recreating the problem can help me possibly find out what is happening.


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

Ok i'll do that later tonight and only thing i can think of is skype but if i couldn't use skype which is what i use when i play games with my friends then... 

Hi, I'd like to add to this. I am also using a Logitech device and experiencing the same issue with the recorded video: Low Sound and Loud Mic. If I don't use the headset, the recording is just fine.

Headset: Logitech G930
Game: The Division
VideoCard: Nvidia GTX 1070

I've read some other posts here suggesting to turn off the surround feature, I tried but it didn't fix anything. I prefer using Plays.tv because it is easier than ShadowPlay, but these issues are kind of a let down.

Apenas se escucha el volumen del juego. Creo que me pasa lo mismo que a vosotros 

For those that are having this issue, we're very interested to see what might be the cause. Can you provide us with logs after recreating this issue? I also recommend that you provide as much info when it comes to your audio set-up (hardware or software), volume in various programs and Windows and any other information that we may need to know. 


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

OK I've sent a feedback. I added the URL of this discussion in the feedback comment. I've also stated that the issue is still the same, low sound, loud mic recording. The feedback dialog said it is sending in the background, though I am not sure if it's still sending or what.

i was never able to post a feedback it just is bugged out for me.

@zzero120 - I'd still recommend making a ticket so we can continue the discussion from there and provide you instruction on how to send logs manually.

Are you using a Logitech G930? if so try the drivers in this thread: https://www.reddit.com/r/LogitechG/comments/42onjl/definitive_g930_windows_10_driver_x86_x64/   


I've had loads of issues with plays and my logitech headset and these drivers fixed them all.  

 I'm having the same issues. It worked well 5 days ago and then suddendly started being like that.

My mic is super loud and the sounds I hear are super low on the recording. While they are very loud for me. Might have started after installing the logitech drivers of my headset, but I have no idea how I could set it back without deinstalling the drivers. Can't deinstall them, because the sound is super buggy without them.

@Invation1337 - We'd have to know what kind of headset you have as well as see if there are any errors inside the logging. I'd recommend creating a ticket with logs in our system.


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it.