Start a new topic

Don't start recording automatically at Rocket League

 Since the Bugfix Update it doesn't work for me. Played a LoL ARAM for testing in other games and it worked fine.

1 person has this problem

I have replied back to your ticket. Right now the "Rumble" mode of Rocket League will be unable to record, but we're hoping to have a fix out soon that resolves it.

1 person likes this
I tried a ranked match in Rocket and it didn't record too. But when I watched a Replay, then it starts recording. Some friends haven't that problem so I was wondered. I hope its all cause of this Rocket League Update and will work fine again after you found out what the problem is. Thank you for great support.

same ranked didnt record too

Could be based on a detection issue rather than the new game mode. Have you tried reinstalling the game yet?

I've been having similar issues for the past 2 months. The auto record worked fine in rl for awhile then one day just stopped. Then it randomly worked again for 1 game earlier this week and stopped again. Then today when I was watching a replay it randomly started recording. This has me ready to bang my head on a wall I have an amd card so I can't use shadow play and I'm tired of having to use obs to record replays of cool stuff after it happens. I've tried reinstalling and updating games playstv client gpu drivers etc. No luck. If anyone has a fix I'd love to know I haven't been able to find anything on it. Lots of similar issues but no solutions.

@Zaannaah - Any luck with the 1.14.1 client?

i see this ticket is old, but is happening to me now too

Made any recent changes to your PC?

If the install location changed, and the registry key pathing to it's old location is the same, we wouldn't be able to detect it.

oh balls i completely forgot about this thread. my issue was fixed in an update months ago and has stayed fixed. though now a different issue popped up for a number of months now where it will either start recording at a weird time. like in the middle of a match. or will record one full match and part of another. and sometimes when i goto pull up a replay to watch its corrupted in some fashion it just flat out wont let me view it. it goes all glitchy and freeze frames. i just figured an update would sort that out eventually lol

@Zaannaah - Check to see if another recorder (especially Windows Game DVR) is running. 

Again, sorry to bump an older thread, but this is an intermittent problem for me too. Some games it detects fine, some right in the middle of the game, and some not at all. Is there a way to turn off the integration and have it work in dumb mode? It would solve this issue and the lag hit at beginning recording for me.

There isn't a method to do that unfortunately. You could use manual recording mode though.

Login to post a comment