Start a new topic

Erros ocurred :(

So my client stopped working, this is the window that appeared:

"See the logfile 'C:\Program Files(x86)\Raptr Inc\PlaysTV\playstv_launcher.exe.log' for details...

those details are:

2016/09/22 09:08:04: Traceback (most recent call last):

2016/09/22 09:08:04: File "", line 25, in <module>

2016/09/22 09:08:04: File "PyQt5\QtCore.pyo", line 12, in <module>

2016/09/22 09:08:04: File "PyQt5\QtCore.pyo", line 10, in __load

2016/09/22 09:08:04: ImportError

2016/09/22 09:08:04: :

2016/09/22 09:08:04: DLL load failed: No se puede encontrar el módulo especificado.

2016/09/22 09:08:04:


Plz help :(, It was working fine before on Windows 10, I did a full reset and I'm running W8.1 now, and this happens.

Thanks by advance 

Sounds like it's having trouble with drivers. Did you reinstall video drivers for 8.1 after moving to that?

Everything installed, my system is pretty much up to date :(

I converted your issue into a ticket so I can get some files from you. Let me know if you did not receive it.

I'm having the exact same error, have submitted a ticket

i have the same problem , can you fix it?

marcus16 - Have you tried reinstalling/updating your video drivers?

I tried that nad it didin't help.


Yes i tried, and aditionally i tried:

start the app with out internet.

uninstall de app and delete records off the application, then restart and install again.

copy every file and folder from a pc where the app works good then put each file in the right path (the computer where the program works full has w10 and  amd graphics 64bits , very similar to mine). finally restart the pc .

Nothing works and the problem cointinues even i gave it permissions system.

i reinstalled windows and it works now, not sure what was causing the issue :(

1 person likes this

 Its wonderfull, but i need to know what is causing this i have a lot of things and i don´t want reinstall windows, i think that i need to investigate the lines in the stack.

Anyone have any solutions?

I'm going to try investigating this further. Before, the error would happen very rarely, but now it seems like it's happening more often. I really want to get to the bottom of this since I don't have any other advise except: "Reinstall/Update Video Drivers".

Any tips, ideas, work-around or solutions are welcome.

First :
when you install plays tv , the path c:\..\roaming\playstv does not contain the folder itc , and version gold.txt , then you have this error [Errno13] permision denied. Because the program can´t to get access to many files that it needs.
When you have all files in order, you have this error: "Error was ocurred" and the message says to you that you need to see  playstv_exe.log.
I am searching about that and the answer can be that when you install an update for your os automatically can be deleted some files, specifically the .pyd files, and the program can't get access to the files because these do not exist


Login to post a comment