Start a new topic

Manual recording / Save highlight clip does nothing

Hi,


I recently switched from Shadowplay to plays.tv and I am looking for that same feature where you can save the last 30 seconds of gameplay whenever something interesting happens but I cannot seem to get it to work with plays.tv.


I've set it to manual recording and the highlight length to 30 seconds and I do see the hotkey on the ingame hud but nothing happens when I press it. I've tried it Rust and Hard West so far.


It records just fine if I press start/stop recording or use automatic to record everything but that is not really what I want though.


Hope someone can help me - thanks!


Thanks for the post! I saw you made a ticket about the same thing. There isn't much I can do with the information given. But I did request for you to send in your logs. Instructions are inside the ticket. 


1 person likes this
Thank you Verun. I have now sent feedback with log file included so I hope you can help me solve the problem.

I started up Hard West and first tried pressing the key to record highlight and nothing happens. Then I press key to start/stop manual record and it starts recording just fine. I try the highlight key a few more times and still nothing.

I also checked the video folder to see if any mp4 files were saved but it just had the one manual recording but no highlight recording :/

 

My issue has been fixed now, thank you very much!

Turned out that I did not have enough enough free disk space on my C drive. I had 10 GB left out of 120 GB so I changed both folders to a disk with more space and now save highlight works just fine.
I still wonder why it did not save before though since it seems to use only very little space when recording. I checked the temp folder while recording at 30 fps, 1080p and 15mb/s with highlight set to 30 seconds and it never exceeded 50 MB in size. The finished mp4 file is also very small. I think it would be nice if this was more clear to the user, I mean how much free space is needed and such.

 

Login to post a comment