Start a new topic

have the black scree bug fixed yet??

i started using play.tv a few weeks ago, and i had the option at high quality (no lag, now high usage on the TM) and everything was perfect good quality, whole replays, and then boom its been a week now loosing footage i really want from games only records audio and a black screen. after i was so hyped that i had found a good one this time welp, it seems not...


and no, lowering the quality isn't a fix, looks ugly and still, goes black, 


(the game i use it for us League of legends)


(plus i read something that they were fixing this, that was a year ago, so still no fix huh)


There really isn't a "Fix" for it unless we majorly changed how our encoding works. However, there are typically a few methods we know for why Black Screen can happen:

  • SLI/Crossfire setups
  • MSI Afterburner
  • Laptop with Dual GPU
  • Other games running at the same time
  • 3rd Party Software that might be hooking into the game.
This Article explains it as well: LINK

I see you also made a ticket so I'll request logs from you to see if we can discover the problem.


1 person likes this

i made that ticket because i thought that was how threads were made then i found this, thank you for the answer, 


btw, i run it with an inter graphics 5500 , like, is that why the black screen?,  (league of legends)


when i reset it ,i play vs bot and get the video then thinking that is fixed i play pvp and boom black only sound. 



Is it only an Intel Graphics 5500? Or might you also have another GPU?

Do you Alt+Tab out of League of Legends when playing?

Does it only happen in League of Legends?

Logs would help us out the most in possibly discovering the issue. Did you get my response to your ticket requesting them?



1 person likes this

yes only that (intel graphics 5500)

i don't alt tab and get out of the game.

i don't know if it is only with LOL, but i can try to play CSGO and tell you about what happens 

and i click tikets and nothing appears (how does that works?? )





You may be able to get to it from this link: http://support.raptr.com/helpdesk/tickets/47526


1 person likes this

ok, played a CSGO game and it works, in high quality too.

i will do it again later and see.

BTW, i said that it records while playing CSGO not League of legends, still black screen on it. soo, hello?

It appears the ticket you created was using a different email address. However, we'll still need to get logs to be able to look over this problem.


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

Login to post a comment