Start a new topic

Video sutter still. Unbearable PROBLEM

Why are the videos bugging while using this program? Sometimes they don't some times they do, it's really making me sick cause im unable to upload normally without cutting out the sutter and sometimes it just fuc*s up really good videos.


Are there any solutions for this or should i just get some other program?


My PC specs: R9 290X 3GB, i5 4670k, 8GB RAM



I apologize for the delay. We'll need to get a better idea of what is happening. Can you recreate the issue with a new recording and then send us a ticket with logs attached?


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

Yes it only happens with R6 Siege as much as i can see... What can i do to fix this? 

I guess it would depend on what type of stuttering you mean. Is it only your videos that are laggy; or is your gameplay stuttering as well?


I'd recommend creating a ticket with logs attached and further explanation of the issue so we can investigate further for you.


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

Videos only of course, i mean if i had FPS problems i wouldn't complain cause the problem is withing my PC. When it comes to what kind of stuttering is it u can take a look at this clip of mine.


http://plays.tv/video/57beb8c29e87cc0b51/squadruple-kill?from=user


Also playstv is on an SSD i mean comeone...

Also some times my audio lags. Like my words aren't going along with the conversation like they did while i talked to my team. Like they are late....

You may want to try elevating your client as Administrator to see if that helps. Otherwise, I'll need your logs to know more about what is happening. 

Does it only happen with R6 Siege?

Login to post a comment