Start a new topic

cx_Freeze: Python error in main script...

H9HR2H_hkm9T97ibMVS43b2v1L4IjOj2UQ.png

Hey guys, I've been having problems with Plays client recently, at first, the client didn't record any games! I reinstalled it and now this error appears up;


7 people have this problem

same issue, pops up every time i open my pc

hey , I fixed it by installing the 64-bit version

Have the same problem and can't fix it. Someone can tell me how repair this?

remove play.tv  ,,, search online    play.tv launcher 64bits version  

I have this problem too, though i cannot find the 64 bit installer

You can try following the instructions here to help with that error: https://support.plays.tv/support/solutions/articles/12000020257

I've tried updating the C++ 2015 Redistributable both x86 and x64, which i already had, so i uninstalled both and reinstalled them as well as put the dll files in the required area, still no luck..

okay i seemed to fix the problem.. somehow, heres how i did it, i was being adventurous looking through all the files on the client that i could find, and i came across a txt file, location C:\Users\user\AppData\Roaming\PlaysTV  named version_gold.txt, i open it and it gave me a link to download a full sized client "111mb download" and it just works after that. I hope this helps other people facing this problem

Login to post a comment