Start a new topic

Cannot start recording

I was able to record a game session (in fact a few) of Elite:Dangerous quite easily, however, after that initial recording (and i deleted the others and started new as i was just practicing) i cannot seem to start recording another session. First recording is still sitting in "Your Game Sessions", i have it set to record manually but when i press CTRL + ; nothing happens (when before i could see the recorder timer in the top right of screen. Can you only have one video sitting in "Your Game Sessions"at a time?


Any advice please? 


You should be able to have multiple videos inside "Your Game Sessions". It seems like it could be having an issue though. I'd recommend making a ticket with logs attached after recreating the problem. That way, we can look deeper into why it might be doing this.


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

Thanks for the response Varun. I uploaded it to YT and then deleted it from my game sessions. I'll make another and then try and record an additional and see if I'm still having the same issue (as having zero in "Your Game Sessions" allowed me to record but having one there wouldn't allow me to record any more). If so, ill send logs as you suggest. Much appreciated and i'll post back here and let you know either way.

Hi Varun,


I was able to record a new video just now. When i tried to record another after this one, it showed the recording icon in game but time stayed at 00:00 and timer did not move. Have submitted ticket with logs. 


Also - my videos seem a little "choppy"both in audio and frame rate. I created a video yesterday which seemed fine. I've tried to change settings (set to low quality) - do you have any suggestions?


Settings

AMD Radeon R9 380 OC Edition (4GB)

Win 8.1 (64)

8GB Sys Mem

AMD A8-7600 10 cores (4C + 6G)


Login to post a comment