Start a new topic

Download link

 The website works just fine, but when I go to the download link, it's not working.

"File not found
Firefox can’t find the file at
Check the file name for capitalization or other typing errors.
Check to see if the file was moved, renamed or deleted"

I've also tried on chrome to still no prevail.

2 people have this problem

Thanks for letting me know. I just tested it and it seems like it's working, so we'll have to figure out why it's not working for you.

Do you have Administrative privileges on your PC?

Also, are you using an Adblocker? It's possible it could be stopping it. 

There is also the chance we had a bit of a hiccup on our end and just wasn't working at that time. You'll want to check to make sure it's still happening.

I tried disabling Adblocker, still didn't work. Yes I have Administrative privileges on my PC.


Alright. I verified on our end that it should be working. Here are some further steps:

  • Ensure that is not being blocked by your Firewall
  • Check your Antivirus to see if it might be blocking the download
  • Let me know who your ISP is

If you're still unable to get it, I can work to email you the installer as well.

Estou com mesmo problema á dias !!! AJUDAAA!!

Login to post a comment