Start a new topic

Elite Dangerous records 1 minute then stops!

 As the title says, Elite Dangerous records 1 minute then stops.

This happens during the initial load in of the game and all you see is the Elite loading title when you check your video.

Elite Dangerous Horizons 64 bit

Plenty space on both hard disks (tried recording to both) and no real issues with other games that I have checked, Star Trek Online, Guid Wars2 so far.

Running Windows 7 Pro.

Are you running the Steam or Stand-alone version of Elite Dangerous?

It's the Stand alone version.

Ah, okay. That explains it. We unfortunately have been unable to make a proper detection for Elite: Dangerous Stand-alone version. Oddly enough, the Steam version works as intended. It has to do with the Stand-alone version's file structure that makes it nearly impossible for us to hook into it. The small amount of recording you ARE getting is our client auto-hooking into the exe, but then timing out after some time.

I will talk to Engineering and Product though about looking into the Time-out Process. I apologize that I didn't have good news to report back, but this may help escalate the proper changes to get it working. 

Let me know if you have any other questions or concerns.

I've got the same problem with Elite Dangerous, the stand alone version. It records about 5 minutes then stops.

Is there not some way you can get it to start with the executable file, and then maybe display a pop up on the desktop, behind the game, so that when we finish playing, we can just click the pop up to stop recording or something? It's really annoying.


Have you tried adding it to our new Whitelist feature?

No. Never heard of that, sorry.

Go into the Preferences and go to the Advanced Tab. Once you scroll down, you'll see the "Manage Applications" section. Click "Add" and then search for it's exe. Let me know if that works for you!

Hi Verun. I've tried that last night and then played for 3 hours. When I checked the gameplay afterwards, it'd recorded less than 6 minutes. It usually records about that amount of time for me.:(

It's really annoying. But thank you for trying to help, it is appreciated.


Hmm okay. So I think the next step is for me to dig in deeper and take a look at your client logs to figure out what is happening and see if the whitelist is working as intended. Go ahead and recreate the issue after installing the update 1.19. Then send us your client logs in a support ticket. 

To send a ticket with client logs, just right-click the system tray icon and select Help > Feedback. Fill out the info and make sure the checkbox is selected. Post back here to let me know that you made it. Thanks!

Have updated it and done as you have requested.


Last night for some unknown reason it managed to record a full 13 minutes of gameplay footage, from a total of 3.5 hours played. Usually it's 2 minutes to 6 minutes...

I've sent another feedback file in again just now to see if that helps.

Login to post a comment