Start a new topic
Solved

'Hotkey already in use!'

 Hi plays.tv forum. I have an issue with changing the PTT hotkey. Whenever I try to use 'MB5' it says 'Hotkey already in use!' and then reverts it back. However, I can not find where else in plays.tv the hotkey is used in. This key is however used in other programs for PTT, but that is the point I would like to use it for. To have the same voice input globally--for Plays.tv and other PTT VOIP programs.


Any suggestions on how to fix this? Cheers.


Interesting, I just tried doing that with a couple mice in the office and haven't been able to reproduce it. Can you let me know what mouse you are using?

The mouse I am using is a Logitech G9X.

Good mouse! I used to use that one actually.

Are you using the up to date Logitech Software for it?

Additionally, do you have MB5 bound to something else besides the default? (I think it's 'Forward')

It is a fantastic mouse.
It is--checked it with the Logitech Gaming Software just then.
In what settings? MB5 is my PTT for other programs such as Discord. It is used to 'Forward' in windows browser and internet browsers--these are default.

Other than that, I see no issue with it. For example, I can use MB5 for PTT in other programs and have never had an issue with it. Yes, you can 'Forward' while using PTT, but that is of no issue. Another thing is Plays.tv allows MB4 to be used as PTT, which is 'Back' in said windows and internet browsers. It for some reason doesn't like MB5 to be used.

 

So it's showing something like this then?

image

(Minus the Ctrl + F2 part)

It's definitely something we want to look at because I can get MB5 to work on my Logitech mouse

image

However, when trying to bind MB4 it shows me this:

image

But sometimes I can get it working. So something is definitely a bit off.
 Can you let me know what VoIP software you're using? Maybe we can recreate it in-house.



Here's what it looks like when I try to use MB5 as the PTT button. I currently have TS3 and Discord installed that use PTT. However, I only use Discord these days (and has been open/running)

I've tried in admin' mode and without, same results either way. Sometimes I get the '??' hotkey saved as well. My Plays.tv is a fresh install as well, installed it the same day I made the original post.

 

Hmm okay, I'll definitely have someone take a look at this. However, I should probably get (the infamous) client logs before doing so to see if it reveals more. Since you just recreated it, you can just send them over.

image

To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

I have submitted a feedback ticket with a link to this thread.

 

Sweet! I found it. Going to take a look!

Issue was that the 'Open Mic' was the same bind as 'PTT' despite Open Mic not being selected (you can not use Open Mic AND PTT at the same time, naturally, yet the bindings conflict)

The support for plays.tv is top-notch.

 

Yep, we figured it out!

It was an oversight and shouldn't be working like that. We'll be looking to change how that functions in the future!


1 person likes this
Login to post a comment