Start a new topic

Plays.TV using CPU for hardware encoding when I have SLI 980ti?

Hey,

I have i7-4930k and 980ti SLI and it seems that Plays is recording with CPU at 75% when in LoL.


Tried Nvidia Shadowplay and it records on GPU fine with 200+ frame.

My gpus go from 10% usage to about 25%ish so I can see shadowplay utilizing them. Where as plays only hits around 100 or less fps when recording. GPU usage stays at 10% and CPU almost hits %100.


There is no option to change encoding method either D:


Thanks for your time :3!


Thanks for helping out! 

I too looked over there when they got a new update yesterday and reading through the forum post it looked like it was not solved yet. :-/

Also made a post over on the Nvidia forum I will relay over here if I get more info.

Yah so update 378.66 came out today and I scanned the pdf which has listed bugs as well as 'open bugs'. Nothing is listed atm for 980ti or anything as far as encoding goes :(

image


Same issue here, 980ti. At least I know the cause now, time to play the waiting game.

 

Yeah, I'd recommend keeping an eye out on the Nvidia Geforce Driver forums. Some are stating that they should be updating soon (mid-Feb) but nothing looks like it was set in stone :-/

Damn okay so just have to wait for driver update or revert. Thanks for clearing that up as I noticed it was recent.

Which driver version are you using?

We're aware of a current issue with version 378.49 for 980Ti that essentially drops it into Software Encoding. 

It seems like it's an issue on Nvidia side since it also effects other recorders. 

Login to post a comment