Start a new topic

Client wont open..

Same error as others reported..

Please post the workaround here, so everyone can see and fix.


Hey Verun, how are you? Yep I've tried all of that. Updated and downloaded everything as the post mention, should I try to reinstall after that?


Yeah, try reinstalling it. I'll see if I can't get some eyes to look at the issue.

Uninstalled, rebooted, installed, same error.. : ( 

The only thing that may be different is that I have a python editor and all libraries installed.. but that should not matter.. 

I added all dlls at raptr folder, still the same error.. 


Thanks for letting me know all that information. Would you be able to create a support ticket explaining the issue as well (or you can reference this forum post)? That way I can get better tracking to relay information if this bug gets handled.

Here is the link:

Got it! 

It was missing the following installation:

C:\Program Files (x86)\Raptr Inc\PlaysTV\msvc2015\vc_redist.x86.exe

Once I did that.. started to work again.


Sure, no problem. Thank you also for your time!



Login to post a comment