Start a new topic

Game minimizes after launch due to plays.tv

 Hello it is mainly for Counterstrike Global Offensive.

I recognize the Problem, when i launch CS GO my game minimizes at the start, its really annoying because it takes time to go back.

When i disable plays.tv it wont minimize so its definitely plays.tv app which minimize my game!

pls tell me a solution to this one.

My Game has another resolution like the one i am recording.


@definitionK - They at least helps me realize that it's not the encoding portion that is causing it, but the initial hooking into the game. Thanks for letting me know!

@Verun
I'll send the logs when it happens again. It didn't happen just now, but I'll keep you posted.
I launched a windowed game before launching Fallout 4 though. I'll have to see if this flow produces the same result in the future.

 

Okay, I just submitted a Feedback ticket with the logs checkbox marked.

 

Hmm, I didn't see it come through. I'm fairly positive that what that means is your LTC folder is too large. No worries though, there is a easy manual method to fix it. 

  1. While on your desktop, hit Windows Key + R to open the Run command
  2. Type out the following, and then hit OK: %appdata%/Playstv
  3. Find the folder labeled "ltc"
  4. Sort all the documents by "Date Modified"
  5. Feel free and delete the files (or move them elsewhere) that are older; typically 7+ more days from today.
    (Note: You can also delete any file that ends with '.exe.1' For example: "[game] LeagueofLegends.exe.1")
Once you've followed those steps, it should prevent the log files from being too large. You can then follow the same steps before in the Feedback Process. 

You were right. ltc was ~128MB. I moved everything, and repeated the earlier steps.
I could also record with ShadowPlay if you want to see what happens visually (the aspect ratio change I mentioned).

Now that I think about it, it might be because I play on a TV. I change the screen bounds using nVidia, and then I set the resolution to 1920x1080 after resizing. I wonder if the other people who have had this problem also use unconventional resolutions or resized displays.

 

I know that I only started having this issue when playing a game in Fullscreen while using 2 monitors with Extended Desktop. Yeah, you're welcome to let me know what you see when the aspect ratio changes. Although I can already tell you that running Shadowplay at the same time, and it being on a television already bring some complications into the mix :p

Hey Torhque, I replied back with some instructions for you to try. Let me know the results when you can!

 Okay cool. I just saw the email. I'll get around to it soon. Just been a bit busy.

I replied to the email mentioning that the issue did not happen again, but it just did. I do have an extended display like you mentioned though. Could that be the cause?

 

Yeah, that can sometimes be the issue. We were thinking it was a particular exe that was opening at the same time that we did not blacklist. Since we have blacklisted it now though, I was wondering if the problem was still occurring. Do you know how to send in logs files? I'd like to take a look again if you don't mind.

I'll submit a log when it happens again. It didn't happen just now. I feel like this bug is catching on to my shenanigans. 
Okay it happened today. Just sent the Feedback + Logs

 

Same happening to me in every full screen game so looks like problem is still not fixed.
Yeah I gave up lol. I just work around it by launching the game first, THEN Plays.

 

Login to post a comment