Start a new topic

Automatic Recording stopped working after update

 Nothing changed with my configuration at all - everything is the same as it was yesterday. I have my Plays.TV application starting with windows, so I don't have to bother starting it exactly before I start a game. Today, it did not record a thing! I noticed, after the first game I had, that there was some kind of update - could that be the problem? Did I hit a recording limit or something? I have enough disk space, that should not be the problem.


The only recording limit would be either hitting the Auto-Manage Space limitation, or your HD limit. 

Although our client update happened last week, so it should have been on 1.26.0 yesterday as well. If you're still unable to figure it out, I recommend creating a support ticket with logs so we can investigate: http://support.plays.tv/solution/articles/5000594835

It started working on the very next day, still, the settings untouched. I suppose the restart of my machine fixed it, I would never know!

Dun dun dun! Could have been a hiccup with the update, and was able to finalize somehow with a reboot. Sorry about the inconvenience, but I'm glad it's working now!

Just wanted to share, auto record didn't work with me either, found out that game mode in window 10 is the reason, once i switched it off, auto record started working again.

Hi, my plays tv never records anymore, and I tried to fix it by reinstalling it, and it doesn't work. Please help me it would be greatly appreciated. Thank you for your time.

 

@WhiteSoxBert

We noticed you made a ticket regarding this issue back on Match 18th. We replied back a few days later, but were you able to get our response? It has some tips on why you may be unable to record. Let me know whether you got the reply or not.

Yea I never got the response where should i look to locate it?


You should be the only person that can get to this link as long as you're logged into your Playstv account: https://support.plays.tv/support/tickets/68448


If that doesn't work, you can go HERE and click on "Check Ticket Status".

I'll reply back to the ticket as well in hopes that you get a notification.

Login to post a comment