Start a new topic

My clients window isn't opening anymore. Error message is "Programm already running".


my problem is basically the title. For a month or so already my client just wont open anymore. No idea if there was a patch at the beginning of august or end of july that might have broken it but it just doesn't work anymore.

Things I've tried:

- Reinstalling

- Shutting down the background process with task manager and starting again

Results: Nothing, Problem persists

Info about my System:

Nvidia Geforce GTX 970

Intel Xeon E3-1231 v3


Windows 10 N 64-bit (but I got the media Feature Pack installed)

Any hints would be useful thank you.

Would there be any chance you can make a support ticket regarding this? I mostly just need to see your Dxdiag, but want to respect your privacy by not having it placed on a public forum. :-)

Let me know when you do!

Alright, sounds like a good idea. I created a support ticket right here:

If we find a solution we should post it publicly though so that others can try it too.

Thanks! I replied back and it seems like it's as simple as downloading and installing the Windows Media Feature Pack for Windows 10 N. 

I explain more details in the reply, but this should fix it 99% of the time, but it only applies to those that have a version of Windows N.

EDIT -- I have updated the Solutions/FAQ article regarding this to reflect the Windows N issue: LINK

1 person likes this

Thanks that actually worked, I was pretty sure thought, that I had that one installed already. So does windows remove these upon updates? Or did the old version just stop working?

Anyways thanks for the help!

I believe when Windows 10 had the large Creator's Update, users needed to download/install it again :-/

Login to post a comment