Start a new topic

Memory clock drops to minimum when

 Hello,


I used to be able to use this piece of software without any issues, I absolutely loved it and have used it ever since I came to know of it. I upgraded my PC back in July to an i7 7700k, MSI Z270 M7 Motherboard, and 16GB of DDR4 Corsair Vengeance ram. Ever since the upgrade, whenever Plays.TV would start recording my memory clock of my GPU would drop to the mininum (-500MHz). This never happened with the old  hardware. I cannot  seem to find any forum or discussion relating to this problem, and as far as I know I seem to be the only one troubled by it. I recently upgraded my GPU to a 1080 TI and the issue still persists.


I've tried reinstalling Windows, installing different versions of drivers for my GPU etc.

But nothing seems to help.


Maybe someone over here knows how I can fix this so I can get back to using Plays.TV again. I really need it for Overwatch, and I refrain from using OBS because it makes my game lag even worse.


I've heard of cases of Plays.tv resetting the clock speeds back to manufacturer levels, but never to the minimum level. I'm wondering if there could be another factor. It doesn't make a lot of sense to me that OBS alone would cause significant lag for a PC of that quality.

It's not that OBS will seriously hurt my performance, but as a 'skilled' Overwatch player I'd like to keep my FPS at 300 at ALL costs, to decrease input lag as much as possible.

Have you got any threads/discussions of Plays.TV resetting the clock speeds to manufacturer levels? If so, please send them to me so I can research the problem I am experiencing. Thanks in advance!

 

Unfortunately, there isn't any official documentation, but I'll see what I can't dig up. I don't believe it's an intended process.

Thank you so much! I really appreciate it! I like Plays.tv so much because it's so simple to use, it would honestly mean a lot to me if you could figure something out!

 

Okay, got to speak with Engineering regarding it. So the memory clock speed issue is a result of using CUDA. Using it causes memory clocks to get lowered. However, we're always looking to advance our product and hopefully won't be so reliant on it in the future.


1 person likes this

Hey,


Sorry for the awfully late reply. I didn't receive an e-mail regarding your response.


Anyway... I recall there being a settings in the Nvidia Control Panel (Optimise for Compute Performance) which I had enabled to increase my FPS in PUBG. Seeing as I now have a more than good enough rig to run this game at a high framerate, I figured I should turn this off whenever I get home, and see what it will do. I'll let you know if it changes anything as soon as I get home.

Sounds good, thanks for letting us know!

It seems this setting is only used with Maxwell cards and not with Pascal ones.

There's still no improvement :(. It happened when I switched my CPU, because I had my CPU a while before I had my 1080 Ti. It might be something in the BIOS. I'll go have a look and report back as soon as possible.

 

Welp... I've tried everything

Guess I cannot use the software anymore :(

 

Login to post a comment