Start a new topic

HELP! Cant execute plays tv :(

I was running plays tv normally until yesterday. I tried to run it and the following message appeared: 

C:/ProgramFiles(x86)/Raptr Inc/PlaysTV/playstv.exe

Windows no tiene acceso al dispositivo, ruta de acceso o archivo especificado. Puede que no tenga los permisos apropiados para tener acceso al elemento.

However, I have reinstalled Plays Tv and executed it as administrator several times and it doesnt seem to work. 

Please help!

1 person has this problem

I have the same problem. This happened before, but it fixed itself in a few days last time. I don't know if it will do so again.

It seems to be a Windows specific error regarding Permissions. We're not getting wide-spread reports, but we are getting a few. We'll continue to look into, but we don't have anything solid yet. 

I'd recommend similar steps to what you've already tried:

  • Reinstalling
  • Opening it as Administrator
  • Checking Windows Permission Settings

Login to post a comment