Start a new topic
Solved

Enconding using Quick Sync

Since i use a 21:9 monitor and my amd gpu can't record at full resolution by any means. Using the amd enconder i'm locked to 720p only. Testing in OBS i got 1080p just fine using Quick Sync.

There are any way to force the app to use Quick Sync instead?

Some line i can add to the .cfg file?


If you create a shortcut on the desktop for Plays.tv, you can add a command line at the end to force Intel Quick Sync encoding:

--from_stub --enable_dvr=5

image


Note: I'm unsure if this still works for the Plays Beta Client

The command worked and in the Playstv.log file showed that it was in HW Level=5.

But it still locked on 1920x816 (720p) just like on the AMD encoder and the quality was much worse even thou i was using the same settings (1080p/60fps/35Mbps)

My intel drivers are up to date and everything. On OBS i tested using the same settings as plays tv and it worked just fine.

Do i need to reset some configuration or something? Maybe reinstalling plays.tv?

It looks like it's still trying to adapt to the 21:9 aspect ratio, and make the corrections to fit in the 16:9 limitations. If you have 2560x1080, it needs to somehow change that to the best of it's ability to what you have set. The 2560 width gets limited down to 1920, however because of that it's also lowering the height to maintain the aspect ratio which comes out to 1920x816.


I notice you do have a 2560x1440 monitor as well, which is 16:9. If a game is played on there, does it lower it to 1920x1080?


Additionally, OBS probably didn't have a problem because it's a much more robust recording software with A LOT more options for customization.

Just tested on the 2560x1440 monitor and it scales to 1080p beautifully!


I think i'll just wait until i upgrade my GPU to a better one to play on the 1440p monitor with 60fps+

The plays.tv software is prety good and ill still use it anyways.


Thanks for the help! =D


Note: Recording with quick sync on the 1440p monitor also records just fine. All the blame to the 21:9 aspect ratio =/

Login to post a comment