Start a new topic

PlaysTvComm.exe - application error

the instruction at 0x0000000002000000 referenced memory at 0x0000000002000000. The memory could not be written.



Can anyone help me with this?


Wow, I've never seen that error!

What have you tried doing to fix it yet?

  • Running client as Administrator?
  • Reinstall?

yes I've tried both and I keep on getting the same error. 


this error is coming from the beta test download the other one opens up then start to searches for games than close automatically with no error.


Any chance you can provide screenshots of these errors so I can have a better idea of when they are appearing?

Here is the screenshot as requested.


This error is coming from the beta download.


The normal download starts up and starts looking for games that I own then automatically shuts down with no error code.

Can you let me know what the end effect is?

Does it not allow you to record? Not see your videos?

Here's a video of me trying to use plays.tv


https://www.twitch.tv/videos/243278285##


skip to 14 minutes to see the error of the beta download


I apologize my friends talking in the background

Oh crazy, so it just opens up while playing. That's not good.

I'll grab the ticket you made and start digging through to see what I can find. 

Here is the dxdiag as requested.

txt
(103 KB)
Login to post a comment