Start a new topic

Fortnite not detected

I'm having issues recording Fortnite Battle Royale. Sometimes it works but most of the time I either get an error message in the top left of the game that says "Something went wrong. Plays stopped recording" or I get no error and it just doesn't record or respond to hotkeys at all.


4 people have this problem

Im having the same issue


1 person likes this

We'll be having a fix going out soon to hopefully resolve this problem for most users.


2 people like this

Yeah it seems to be working much better now since the last patch, thanks!


1 person likes this

Still is not working for me ;(


1 person likes this

still not working for me, is there any update on this fix. I installed the new beta version and it worked for 3 days then stopped responding to hotkeys.


1 person likes this

@gonzoboy20

I'd recommend creating a support ticket about this issue. The fix that I mentioned 2 months ago has already gone out and has been helping users be able to record Fortnite now. Currently, there does not appear to be a wide-spread issue with Fortnite being unable to record. However, it's always possible for localized problems due to some type of issue on a user's PC that is causing a game (or games) to not record.


Once you've made a support ticket either through the support portal or (preferably) through the app, post back here to let me know so we can start to look for it. Thanks for letting us know that you're still having this issue though.

Experiencing the same issues as above... Sent in a report ticket through the app.

I have created a support ticketĀ  @Verun


Login to post a comment