Start a new topic

VIDEO STUCK IN PROCESSING!

I've gone to upload a clip and it has been stuck in processing for over half an hour which isn't normal. I googled solutions and I have tried restarting my comp and plays tv (I also tried logging out and in). If anyone knows how I can fix this it'd be greatly appreciated.

1 Comment

We find that it typically varies person to person when it comes to solutions, and depending on some of the details of the issue. Such as, whether it's a single video that is affected or if it's happening to only videos for a certain game, or is it happening to ALL videos?


Generally, we recommend steps like:

  • Try logging out/in of the Client
  • Reopen the Plays client as Administrator
  • Check Firewall/Antivirus to ensure Plays is not getting blocked


If you've tried those steps and are still unable to upload we recommend making a support ticket through the App so we can look deeper into your client's log files and try to determine the issue.

How to Send Logs (Legacy Client)

How to Send Logs (Beta App)

Login to post a comment