Start a new topic

Plays.TV recording choppy video for League of Legends potential fix for Beta client..

Hello!


Okay, so here's the breakdown. I use the regular Plays client.  Several days ago, Plays.TV started giving me error 1431 (videos would not record), which we now know is due to issues with the Discord overlay.  At the time, we didn't know that, so I tried using the Beta Plays client to see if it would work.  While it would record, the recordings were extremely choppy.  The audio was fine, but the video would stutter and ghost on movement.  I read on forums that some people were having this issue as well. 


After reading through several forums, I learned that some people found a fix by switching from a HDD to a SSD.  Others found a fix by going into the task manager and setting the priority of the video capture to "real time" (which worked for the recording but lagged my game a lot). Neither of those solutions worked for me.  The fix I found was to disable SLI.  For some reason, the video would stutter when using my GTX 970 cards on SLI, but would work when SLI was disabled.  I couldn't find a workaround.  I tried messing with several Nvidia settings to no avail.  I've since gone back to the regular Plays client with the Discord overlay disabled (have to take advantage of dual cards).


Even though I'm not using the Beta client anymore, I hope this helps some people who are having similar issues.  It took me several hours to find a solution :(  Let me know if the Beta client gets fixed for SLI, because I really enjoyed its interface.


All the best!

-Ralph

Login to post a comment