Start a new topic

Desynced Audio

I'm usually recording longer play sessions of one or two hours.

Plays.tv keeps splitting my video files in ~4Gb parts.


There's a little problem with that because at the cut-points there are some frames missing, so if I put the video files together again there's an obivous cut where some frames are skipped.

Now that's not the real problem, I could live with that.


But the big problem is that with all games I tried so far the audio is desynced starting with the second file. File one is okay all other files have desynced audio, like half a second.


I've got an Intel i7 4790K, 16Gb Ram and a AMD R9 270X with 4Gb VRam.

Also I'm recording to a seperate hdd, not the one the games are installed.


Games I tried so far:

Resident Evil 4

Resident Evil 6

Resident Evil HD Remaster

Alan Wake

Dead Space 3


My question:

Is there a way to deactivate the file splitting?

So I can record one continues video file?


2 people have this problem

Same problem for me when it goes to a 25+ min lengh game the file starts splitting(25+ min per file) and sometimes in one video file the sound is desync, especially when you try to merge with an encoding software and even have blackscreen with only the sound.

I really like using this recoding type but it's annoying to see that it doesn't record everything and randomly or not all, it has to be fixed.

 

I'm using MSI Afterburner to capture videos now.

It can use AMD VCE just like plays.tv but it's capturing one continous file without audio desyncs.

Same performance, same quality, many more options.

Plays.tv isn't a bad proogram but it needs more options to configure the program to your needs.

Login to post a comment