Start a new topic

Client records. Audio is there, but no video. Help?

To start, I don't have a Raptr account at all, so this is purlely a problem with Plays.tv. I am playing Smite and have the Plays.tv client set to record, and the clips being saved have all my audio recorded, but no video. The only video going on is gray lines traveling up the video screen.


Here are my system specs for reference as well.


Performance Information and Tools

System   ManufacturerHewlett-Packard Modelh8-1010 Total amount of system memory8.00 GB RAM System type64-bit operating system Number of processor cores2Storage   Total size of hard disk(s)931 GB Disk partition (C:)534 GB Free (920 GB Total) Disk partition (D:)1 GB Free (11 GB Total) Media drive (E:)CD/DVDGraphics   Display adapter typeAMD Radeon HD 6450 Total available graphics memory4343 MB       Dedicated graphics memory512 MB       Dedicated system memory0 MB       Shared system memory3831 MB Display adapter driver version8.960.11.1000 Primary monitor resolution1600x900 DirectX versionDirectX 10


10 people have this problem

Try changing video settings between windowed/borderless/fullscreen, see if that helps, I have black screen when I play league in borderless.


1 person likes this

I don't know if my problem fits here but, when I want to record a clip I press Crtl+F2 but when I play the clip it seems that it's recorded 60 seconds backwards. Does enybody expireinced the same?

Just what I was looking for, thankyou daPz


i tried playing in windows but it still does not work. Everytime i attempt to record a league of legends gameplay video, there is no league content. Just a green screen but the audio is there. What do i do??

Login to post a comment