Start a new topic

Has anyone experienced a BSOD with Plays.TV on AMD GPU?

I was using Plays.TV the other day while playing TERA and all of a sudden, I got a BSOD (Blue Screen of Death) on Windows 7 64-bit. I am using R9 270X and have 8GB RAM with an i7 processor. This is the first time a BSOD has happened to me on this computer, ever and the only new software I installed was Plays.TV.. I would have attached the error dump from Windows but I accidentally used CCleaner and it cleared all the error logs up. I was just wondering if anyone has had this happen to them?

6 people have this problem

Had the same problem, and it's happening quite frequently. Just pinned it down to being linked to plays client. I will note down the error code, but it says something like "failed to reset display drivers". It's happening around once every hour when I play CS:GO or Dota2 with (coincidentally or perhaps not!) an R9 280X.

Yes I have had the exact same issue with the same error code.  I have a 280x.

Same trouble on R7 :/

Hello,

i have the same hardware.

R9 270X and have 8GB RAM Win7
I got daily BSODs starting at that day I installed plays.tv (shitty software, fi real, pure unprofessional trash.)
Even when I deleted plays.tv and clearly hadn't it running. I got BSOD.

I fixed that problem, by setting my Ram Mhz in the BIOS to 1600 (it was 1333).
No more BSODs. IU can surely say, that fixed all my problems with plays.tv

 

So.... Thia topic shows, that if you have R7, R9 graphics, you can't record via Plays.TV :/ . I hope they will fix it soon :/

I have the same problem. While playing CS:GO, my game will randomly freeze to where I have to kill the process through task manager. Then when I relaunch the game, I will get a bluescreen with "atikmpag.sys". However, if I relaunch the game after exiting the Plays.TV client (which runs in the background), no bluescreen happens and I can play normally. I even tried restarting the Plays.TV client before relaunching the game but that still causes a bluescreen.

Forgot to mention, my specs are as follows:


Windows 7 64-bit

Intel i7-2600k

8GB RAM

R9 280x (7970)


I've recently updated both the Plays.tv client and the GPU drivers (AMD 6950). Instead of getting a BSOD, I can't upload videos. On the top part of the small window of the video clip appears "ERROR" with a red background.

When the shutdown procedure is almost over (Windows background with the message "Shutting down") I get a bunch of pop-up windows saying that the plays.tv client cannot close.

I reinstalled the client and now it works fine. I guess the Plays.tv client auto-update is not good.

1 person likes this

Good news everyone :) It looks, this problem has been solved. 

I have reinstalled Plays.tv client and everything works correctly for me :)

By reinstall, do you mean like completely uninstalling the existing PlaysTV client? Or will downloading a fresh copy of the installer and overwriting the existing installed one will do?
I have reinstalled my whole PC (trouble with game) so I can't tell you what is better but I think overwriting old files will be enough. Just try it ;)
Anyway, if you want to run Plays.TV without BSOD, you have to download newest version of Plays.TV client. That worked for me :)

I tried reinstalling Plays.TV but I still get the same crashes and BSOD (see my post above).

Login to post a comment