Start a new topic

No option 60 fps...why?

help me please i can't put 60 FPS in the options >_<





2 people have this problem

same with me


1 person likes this

any solution??? O.o

Same problem

Having the same problem, would like a fix as soon as possible so i can play away! :)

Same issue, My computer can definitely handle it, but the client won't allow it


They state this one pretty clearly in FAQ. Upon install, it scans your pc for what it can handle and greys out the options you cant run.

 

I figured out how if it ask to use nivdia shadoplay click yes then it should work

someone already solved?

@Deathx33 - What type of GPU do you have?

Nvdia Geforce 210


@Deathx33 - That unfortunately doesn't meet the requirements for Hardware Encoding. So as a result, you'll more than likely see options like FPS and Resolution be reduced. Sorry for the inconvenience. 


1 person likes this

You can simply force 60fps by editing playstv,cfg
Just find this file at: appdata/roaming/playstv

You need to edit "maxFramerate": 30 parameter connected to already used settings (low,med,high or custom)

Save, restart, enjoy

thanks bro 

I run AMD FX 6300 six core processor but I can't get 60 fps on the client. yet I play on 60fps on league