Start a new topic not working at all

Here's the thing. worked perfectly, until maybe like two days ago. Now it keeps turning off the Video Capture button when I restart it, and it's not detecting any games I play. It worked fine before, I recorded Civ V and League of Legends. I made sure the directory in which I record the videos has enough space. Also, when press the manual record in game it doesn't work, but when I press, say, the bookmark button it pops a messege saying that I need to record first to bookmark something.

Please help!

I have this exact same problem and I don't know why, but be a recent patch?

I'm having this same problem, when I try to record it says error check and the capture is turned off


Does PlaysTV not provide support to forums or anywhere else? I have this same problem and have googled relentlessly and have seen this issue come up often but never with any kind of solution. I have brand-new pc, Windows 10, GTX 970, i5 6440, 8gb ddr3, all drivers updated, many uninstalled then reinstalled, pc restarted again and again.

Yet, someone will a similar setup will have absolutely no issues. I really want this to work, but I'm about to give up and just use Shadowplay.

@joncazier - Typically we go through our ticket system to help users even though sometimes the turn-around time can be longer than most users anticipate. Only recently have I been able to get a better handle on the forums and the issues there, but for a short time we had to majorly focus on tickets. So we apologize for that. 

So brand new PC that states it's not working? Is this an upgrade from a former PC, or literally brand new? Is it using any previous HD's from a previous machine?

What kind of issues is it giving you? Does it state your card is not supported? Does it just not record?

I see you also made a new ticket regarding this. I'll continue with your support there and we apologize for the delay.

Same thing is happening here. 

The same problem, Plays.ty worked so good, but then when I installed the last patch THIS stopped recording and I don't know why, because I didn't do anything.

@BUYPAYBUYPAY - Is it not recording any game? Does it give any indication? Can you recreate whatever the issue is and then send in your logs to us?

To send logs you just right-click on the taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

Login to post a comment